Перейти к содержимому






по всем вопросам связанным с ресурсом - info@e34.su, не можете авторизоваться - info@e34.su
пользователям Internet Explorer / для корректной работы ресурса обновите Ваш IE до версии 8 и выше
Фотография
* * * * * 5 Голосов

-= Вопросы/Ответы - мотор М50 =-


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5035

#1 michalych

michalych

    бываю тут иногда

  • Пользователи
  • Pip
  • 43 сообщений
  • Городг. Калининград

Отправлено 10 Февраль 2010 - 15:49

Итак, сабж,  одним морозным утром m50b20 1994 не завелась... Было проверено питание бензонасоса, питание форсунок, искра, вывернуты свечи (которые оказались залиты бензином) и сразу же заменены на новые... Не завелась. Даже не схватывает... Решил перестыковать разъемы всех датчиков под впускным коллектором (вдруг контакты окислились), для удобства был снят патрубок от воздушного фильтра к двигателю. После тога, как все поставил на место, снова пробую завести... машина вроде как пытается схватить (обороты около 300)... помучив стартер и педаль газа с пол минуты машина все таки завелась... постреляв немного (явно неправильное зажигание (подумалось на ДПКВ)), прогрел машину... заглушил, пробую завести - заводится, но нужно покрутить секунд 5 -10... сам двигатель работает ровно, НО! появился провал, когда даешь газ с холостых оборотов (если газ давать плавно, то машина глохнет)... Поехал на диагностику: диагностика показала ошибку ДПКВ и ошибку расходомера воздуха... после удаления ошибка расходомера пропала. Заменил ДПКВ - машина завелась с пол оборота, провал пропал, работа в норме... НО, как оказалось, я рано обрадовался...

Прошла неделя и машина снова не завелась...
Снова не схватывает... Подумалось, что я делал, кроме замены ДПКВ: снимал патрубок от воздушного фильтра к двигателю и шевелил разъемы датчиков...
Снял патрубок, там оказался замерзший конденсат - убрал, пошевелил разъемы. Итог машина завелась. Через пару дней то же самое. Так повторялось несколько раз. Начал искать подсос воздуха в воздушной системе... Заменил патрубок от воздушного фильтра к двигателю, так как обнаружил там мелкие трешинки, пока еще не сквозные, и надрыв в ответвлении, которое идет к КХХ, также подрезал немного сам патрубок к КХХ (№4 на фото), т.к. там тоже обнаружился надрыв, снял КХХ, чтобы почистить его (думал он грязный), он оказался практически чистым, все равно промыл его жидкостью для карбюраторов, также промыл снаружи дроссельную заслонку (на сколько это можно не снимая ее), также обнаружил повреждения тонкого шланга, который идет от КХХ к голове (№1 на фото), а также заменил два шланга (№ 2 и № 3 на фото), после чего машина успешно завелась.... Заодно вывернул свечи: они были все в чудовищном нагаре, хотя на машине простояли всего месяц (мне думается из-за множественных попыток запуска), почистил свечи... Снова запустил машину - запустилась с пол оборота! Снова обрадовался.... Это было вчера вечером... Сегодня утром тоже запустилась с пол оборота... Проработала где-то 30 сек - 1 мин, потом обороты начали падать, педаль газа не помогала... Заглохла... Снова не заводится, но схватывает... Обороты пляшут от 300 до 600, но не заводится....

Итак, вопрос, что это может быть? Куда еще глядеть? Может кто сталкивался с таким?

Что смущает:
- до всей этой истории при заводе на холодную у машины появился интересный симптом - машина заводилась, но обороты ХХ были низкие, плавали, машина глохла... после повторного завода обороты ХХ были в норме... появлялось периодически, причем, что странно, могла, как в -10 нормально завестись, а могла и в 0 не схватить с первого раза... подумываю, что конденсат виноват...
- если машина завелась и хотя бы немного прогрелась, то заводится с пол оборота, как бы до этого проблемно не заводилась (даже, если стояла около 4х - 5ти часов на морозе), как только постоит ночь или две без запуска - сразу же проблемы...
- при повороте ключа зажигания появляется воющий звук от бензонасоса, только машина заводится звук пропадает...

Надеюсь, что поможете советом =)


Сообщение склеено: [time]1265799065[/time]
P.S.  Часика на три отойду, пока светло, дальше машинку смотреть, потом вернусь ;-)

Прикрепленные файлы

  • Прикрепленный файл  IMG_5144_1.jpg   122,9К   2297 Количество загрузок:


#2 doc525

doc525

    житель форума

  • Пользователи
  • PipPipPipPip
  • 646 сообщений
  • Городнеизвестно

Отправлено 10 Февраль 2010 - 16:00

тут кто-то что-то поговаривал о температурном датчике....

#3 Drivekoenig

Drivekoenig

    прохожий

  • Пользователи
  • 13 сообщений
  • Городг. Калининград

Отправлено 10 Февраль 2010 - 17:49

извините за оффтоп - но тема актуальна...

#4 michalych

michalych

    бываю тут иногда

  • Пользователи
  • Pip
  • 43 сообщений
  • Городг. Калининград

Отправлено 10 Февраль 2010 - 20:30

тут кто-то что-то поговаривал о температурном датчике....

О каком? как я понял, о температурном датчике ОЖ, который на мозги сигнал дает?
А где он точно расположен? может картинка какая-нибудь есть...

Воющий звук от бензонасоса - это признак низкого давления в топливной системе. Поправьте, если не прав. Может из-за низкого давления форсы заливают свечи... Но низкое давление топлива отражалось бы и на приемистости, а с ней все в порядке... проблема только в запуске...

Сообщение склеено: [time]1265836334[/time]
:e34: помогите :heyy1:

#5 Alexei Bimmer

Alexei Bimmer

    общаемся потихонечку

  • Пользователи
  • PipPip
  • 123 сообщений
  • ГородЧелябинск

Отправлено 11 Февраль 2010 - 18:21

таких тем море,симптомы одинаковые у всех на м50.Самые знатоки гоорят диагностику надо,но она  ничего не показыает.

#6 Wild

Wild

    бываю тут иногда

  • Пользователи
  • Pip
  • 63 сообщений
  • ГородVolgograd

Отправлено 11 Февраль 2010 - 18:33

форсунки смотрел?
фильтра топливные оба...
контакты окислившиеся в блоке управления зажиганием и компе...

#7 brizzz8888

brizzz8888

    общаемся потихонечку

  • Пользователи
  • PipPip
  • 167 сообщений
  • ГородН.Новгород

Отправлено 11 Февраль 2010 - 18:33

мож посмотреть дмрв, у меня почти тоже было правдо м20. перекосило малость заслонку в дмрв после замены норма с пол пинка

#8 Гость_T.J._*

Гость_T.J._*
  • Гости

Отправлено 11 Февраль 2010 - 18:42

бензонасос??? топливный фильтр в каком состоянии?

#9 bkb193

bkb193

    житель форума

  • Пользователи
  • PipPipPipPip
  • 680 сообщений
  • ГородМосква

Отправлено 11 Февраль 2010 - 20:05

А что значит диагностика ничего не дает? Если сделать ее динамически(я не знаю как это точно называется), короче ту, когда машина подключена к компьютеру и заведена, а программа диагностики в режиме реального времени выдает данные со всех датчиков... мне так например выявили проблемы с лямбдой, так как она показывала нормальное среднее значение, но замерла и кроме этого напряжения ничего не выдавала.
Я думаю такая диагностика быстро многое даст понять, про те же датчики температуры, лямбду, дмрв. Особенно если диагност будет знать какие параметры должны быть при данных режимах работы.

#10 michalych

michalych

    бываю тут иногда

  • Пользователи
  • Pip
  • 43 сообщений
  • Городг. Калининград

Отправлено 11 Февраль 2010 - 20:24

[quote author=Alexei Bimmer link=topic=12174.msg221735#msg221735 date=1265898072]
Самые знатоки гоорят диагностику надо,но она  ничего не показыает.
[/quote]
был на диагностике, там показало только ошибку ДПКВ... заменил его... не помогло

[quote author=Wild link=topic=12174.msg221748#msg221748 date=1265898805]
форсунки смотрел?
[/quote]
Смотрел только питание на форсунках. Питание есть. Сами форсунки не стал смотреть, т.к. подумал, что с неисправными форсунками увеличился бы расход топлива... у нее в смешаном цикле расход 9.4 сейчас (летом 8.9)... или я не прав и их нужно посмотреть? Если да, то как они диагностируются, не подскажите? А то никогда не делал этого...

[quote author=Wild link=topic=12174.msg221748#msg221748 date=1265898805]
фильтра топливные оба...
[/quote]
[quote author=T.J. link=topic=12174.msg221764#msg221764 date=1265899344]
топливный фильтр в каком состоянии?
[/quote]
состояние топливного фильтра не смотрел, т.к. машина на улице стоит... не подлезть под нее... в субботу попытаюсь его в гараж оттащить - там обязательно посмотрю на яме... фильтр не прошел еще 10 тыс..
а их два? а где второй расположен?

[quote author=Wild link=topic=12174.msg221748#msg221748 date=1265898805]
контакты окислившиеся в блоке управления зажиганием и компе...
[/quote]
контакты на блоке управления девственно чистые все блестят, нет даже намека на окисление...

[quote author=brizzz8888 link=topic=12174.msg221749#msg221749 date=1265898824]
мож посмотреть дмрв, у меня почти тоже было правдо м20. перекосило малость заслонку в дмрв после замены норма с пол пинка
[/quote]
m50 для запуска, по идее, ДПКВ должно хватить...
после завода машина работает ровно. Думаю, неисправный ДМРВ ощущался бы при работе двигателя...

[quote author=T.J. link=topic=12174.msg221764#msg221764 date=1265899344]
бензонасос???
[/quote]
бензонасос гудит, свечи заливает, единственное не проверял давление насоса, нет манометра... думаю просто засечь за сколько по времени банку литровую наберет... а где его лучше проверять? около регулятора давления (№1 фото 1) или с другой стороны (№2 фото 1)? В каком направлении идет бензин, от №1 к №2 или наоборот?
Сообщение склеено: [time]1265905906[/time]

может ли влиять на запуск клапан вентиляции адсорбера? это он (фото3)? И как его можно продиагностировать?

что это за шланг (фото2)? для чего он? у меня в нем какой-то маленький клапан стоит :neznau:... шланг был в плачевном состоянии... поменял его...
Сообщение склеено: [time]1265905996[/time]

Прикрепленные файлы

  • Прикрепленный файл  IMG_5160_1.jpg   120,51К   2331 Количество загрузок:
  • Прикрепленный файл  IMG_5158_1.jpg   90,48К   2364 Количество загрузок:
  • Прикрепленный файл  IMG_5163_1.jpg   108,39К   2322 Количество загрузок:


#11 Dervik

Dervik

    мой дом родной

  • Пользователи
  • PipPipPipPipPip
  • 1 341 сообщений
  • ГородРБ, Минск

Отправлено 12 Февраль 2010 - 00:49

по давлению подключаться к 2
если свечи заливает то
1. нет воздуха (ХХ не открыт или забит воздушный)
2. нет искры, тут сложнее , начиная от катушек/концевиков/свечей и заканчивая массами и аккумом
3. забита обратка или плохо пропускает, к примеру забита трубка обратки или не открывается клапан в бензонасосе
4. если есть проблема со шлангами на первой фоте (1 и 2) то немедленно менять - иначе есть шанс стать погорельцем

а где кожух обдува генератора или снял когда фотал ?

PS ...вы на машинах не ездите чтоли ? ...как не посмотришь - движки мытые :)

#12 michalych

michalych

    бываю тут иногда

  • Пользователи
  • Pip
  • 43 сообщений
  • Городг. Калининград

Отправлено 12 Февраль 2010 - 13:16

по давлению подключаться к 2
если свечи заливает то
1. нет воздуха (ХХ не открыт или забит воздушный)
2. нет искры, тут сложнее , начиная от катушек/концевиков/свечей и заканчивая массами и аккумом
3. забита обратка или плохо пропускает, к примеру забита трубка обратки или не открывается клапан в бензонасосе
4. если есть проблема со шлангами на первой фоте (1 и 2) то немедленно менять - иначе есть шанс стать погорельцем

а где кожух обдува генератора или снял когда фотал ?

PS ...вы на машинах не ездите чтоли ? ...как не посмотришь - движки мытые :)


1. воздушный чистый, тем более, пробовал запускать без него - та же картина, КХХ помыл жидкостью для промывки карбюраторов (в нем грязи-то практически не было) - работает он хорошо
2. искра есть
3. а как обратку проверить? хорошо или плохо она пропускает?
4. эти шланги вроде в порядке

кожух обдува генератора снят, т.к. датчик температуры ОЖ проверял и КХХ снимал, ну, и пластик тоже до кучи снят, чтоб до топливной рейки добраться и свечей... все есть =))

С июля точно не чистился двигатель... Машина каждый день около сотни км проходит...

#13 БереZы4

БереZы4

    общаемся потихонечку

  • Пользователи
  • PipPip
  • 167 сообщений
  • ГородМосква

Отправлено 12 Февраль 2010 - 13:44

Воющий звук от бензонасоса - это признак низкого давления в топливной системе.


Эм...можете поподробнее об этом?

#14 michalych

michalych

    бываю тут иногда

  • Пользователи
  • Pip
  • 43 сообщений
  • Городг. Калининград

Отправлено 12 Февраль 2010 - 15:06

Эм...можете поподробнее об этом?

Прочел об этом здесь: http://www.e34.su/fo...php?topic=845.0 Подпункт: Давление в топливной магистрали.
Сам до конца не уверен, т.к. при повороте ключа зажигания у меня этот звук появляется, но после того, как насос выключается звук пропадает и при запуске уже не появляется... к тому же у меня нет никаких проблем с приемистостью, т.е., по идее, с давлением все нормально... Единственная мысль - может при стоянке оно падает сильнее, чем должно... и потом насос не сразу создает нужное, в следствие чего форсунки не распыляют бензин, а льют его на свечи... Интересно, при выключенном двигателе в обратке должен быть бензин или он весь стекает в бак?
Сообщение склеено: [time]1265977806[/time]

Только что проверил обратку в багажнике - после отсоединения с нее вылилось пару капель бензина и звук булькающий появился... Так и должно быть? Либо бензина должно быть больше? Машина не заводилась три дня, но с попытками завода каждый день.

А где находится датчик температуры поступающего воздуха? В расходомере воздуха что ли? Если да, то на каких ножках можно его померить на siemens (см. фото)? И  какое у него номинальное сопротивление (допустим при нуле градусов)? Если он не в расходомере, то где именно? Никак не могу его найти...

Кстати, померил сопротивление ДТОЖ, который на мозги: при -6 и ледяном ветре около 10,5 кОм, при -2 около 8,5 кОм - получается сам датчик рабочий, также померил сопротивление на клапане вентиляции бензобака - 42,5 Ом - получается тоже рабочий...
Сообщение склеено: [time]1265990956[/time]




Снял с зарядки аккумулятор. Поставил на машину - завелась с пол оборота. Правда на 5ти цилиндрах, но через пол минутки уже 6 работали...
Как будто и не было никаких проблем с запуском... Аккумулятор 100 Ah, ему нет еще года, на зарядку поставил, когда напряжение на нем стало 12,5 В (уже начинал плохо крутить). Скорее всего дело не в нем. Думаю, что завел, потому что потеплело (у нас сегодня -2... -3)... и, как только похолодает, я ее снова не заведу, как было уже не раз...
Единственное, что сделал перед запуском с машинкой это поменял шланг (см. фото выше по теме IMG_5158_1.jpg) В нем клапанок какой-то маленький стоит. Может подсос через него был? Кто-нибудь знает на что идет этот шланг?

И еще, сейчас при запуске (как холодного, так и горячего двигателя) обороты сначала резко поднимаются до 1500 - 2000 и так же резко опускаются. Раньше вроде у меня этого не было, либо было не так ярко выражено. Так и должно быть, или что-то не то?

Прикрепленные файлы

  • Прикрепленный файл  IMG_5168_1.jpg   85К   2169 Количество загрузок:


#15 PEPS

PEPS

    форумянин

  • Пользователи
  • PipPipPip
  • 300 сообщений
  • ГородКМВ - Белгород

Отправлено 15 Февраль 2010 - 19:07

Подскажите, можт то сталкивался, что это может быть,
приехал я значит с работы, останавливаюсь, сижу в машине, а она берет и просто тупо глохнет сама, какбудто бензин кончился.
я подумал что так и есть, отсоединил шлангу с рампы - там бензин напором. , бензонасос крутит-жужжит. Стартером кручу и не единой вспышки...
что может быть?  :duma:

#16 dr.motor

dr.motor

    Винтик и Шпунтик

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 6 170 сообщений
  • ГородМосква сзао

Отправлено 15 Февраль 2010 - 19:24

мозг подох
сигналка глючит


#17 PEPS

PEPS

    форумянин

  • Пользователи
  • PipPipPip
  • 300 сообщений
  • ГородКМВ - Белгород

Отправлено 15 Февраль 2010 - 19:30

Сигналка отпадает, она с компом не дружит.
Разве мозг может сдохнуть просто так, его ведь водой не залило(смотрел).
Как кроме втыкания нового мозга диагностировать его гибель?

#18 dr.motor

dr.motor

    Винтик и Шпунтик

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 6 170 сообщений
  • ГородМосква сзао

Отправлено 15 Февраль 2010 - 19:36

Сигналка отпадает, она с компом не дружит.
Разве мозг может сдохнуть просто так, его ведь водой не залило(смотрел).
Как кроме втыкания нового мозга диагностировать его гибель?


искра есть?
на форсунки напряжение приходит?

#19 PEPS

PEPS

    форумянин

  • Пользователи
  • PipPipPip
  • 300 сообщений
  • ГородКМВ - Белгород

Отправлено 15 Февраль 2010 - 19:37

искра есть?
на форсунки напряжение приходит?


иду мерять, иду смотреть..
Сообщение склеено: [time]1266252860[/time]
очень странно..
сейчас машина завелась как ни в чем не бывало., НО...
на холостых оборотах работает нормально, но стоит дать больше 3х тыс. как какбудто отбойник срабатывает и начинает троить недоходя 4х тыс.
мозг так может глупить? или это одна-пара катушек помирает?

#20 dr.motor

dr.motor

    Винтик и Шпунтик

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 6 170 сообщений
  • ГородМосква сзао

Отправлено 15 Февраль 2010 - 21:01

бензонасос какое даёт давление ?
может быть он

#21 PEPS

PEPS

    форумянин

  • Пользователи
  • PipPipPip
  • 300 сообщений
  • ГородКМВ - Белгород

Отправлено 15 Февраль 2010 - 21:03


это точно не бензонасос, потомучто как только обороты доходят до 3-4 тыс., то из трубы вонять начинает какбудто туда бензин льют из ведра.


#22 dr.motor

dr.motor

    Винтик и Шпунтик

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 6 170 сообщений
  • ГородМосква сзао

Отправлено 15 Февраль 2010 - 21:29


бензонасос какое даёт давление в рампе на рабочем моторе ?



#23 lexa

lexa

    аццкая сотона

  • Пользователи
  • PipPipPipPipPipPipPipPip
  • 5 316 сообщений
  • Городwww.leningrad.spb.ru (когда переехал - не помню)

Отправлено 15 Февраль 2010 - 21:31

может, расходомер проверить?

#24 Wovan

Wovan

    житель форума

  • Пользователи
  • PipPipPipPip
  • 897 сообщений
  • ГородМО Красногорск

Отправлено 15 Февраль 2010 - 21:35

Мерий давление в рейке , смотри свечи , колпачки-изоляторы между свечкойи катушкой и датчик колена . У меня сименс , весной мозги утонули целиком , ничего страшного , просушил , спиртом всё протёр и работает на 5+ , вобшем они я так понимаю , СИМЕНС живучий мозг...

#25 SPN

SPN

    мой дом родной

  • Пользователи
  • PipPipPipPipPip
  • 1 387 сообщений
  • Городг. Томск

Отправлено 15 Февраль 2010 - 21:35

А у меня наоборот, завести не мог, буксиром обороты набрались, но как-то тоже не очень, ненормально двигатель работает. Оборотов дал, держу 2000, отпускаю - глохнет. В итоге так и глохла (если отпускать газ), пока полностью не прогрел двигатель,только  тогда можно было полностью отпустить педаль. Что это, клапан холостого хода перемёрз?

#26 LLlopox

LLlopox

    прохожий

  • Пользователи
  • 11 сообщений

Отправлено 16 Февраль 2010 - 00:42

такаеже борода с машиной.... была пару рас так глоха, постоит пару минут потом заводится и всё гуд...а недёлю назад так на ходу заглохла и всё.... и диагностику делалаи, всё в норме....

#27 YamaYo

YamaYo

    прохожий

  • Пользователи
  • 21 сообщений
  • ГородMoscow

Отправлено 16 Февраль 2010 - 18:51

у меня машина на ходу тож как-то глохла (правда на улице -20 был холод)...независимо от степени прогретости двигателя. При попытке завестись машина сама набирала обороты 1200 - 3000 (холостые)
..."выжег" почти весь бензин, залил нормальный...проблема исчезла

#28 PEPS

PEPS

    форумянин

  • Пользователи
  • PipPipPip
  • 300 сообщений
  • ГородКМВ - Белгород

Отправлено 16 Февраль 2010 - 22:56

вообще странно, проблема пропала после скидывания клеммы на ночь...

#29 Eugene

Eugene

    флудер

  • Пользователи
  • PipPipPipPipPipPip
  • 1 656 сообщений
  • ГородМосква, СВАО

Отправлено 16 Февраль 2010 - 23:05

заливает свечи? дюже богатая смесюга?

мне версии про хреновый бенз, давление в топл рампе и датчик колена нравятся...

#30 Rebus

Rebus

    бываю тут иногда

  • Пользователи
  • Pip
  • 95 сообщений
  • ГородМосква

Отправлено 16 Февраль 2010 - 23:27

У меня как то резко "умер" датчик положения коленвала, года два назад. Перестала заводиться. Купил датчик, не оригинал за 1200 р. (оригинал на М50 около 3500 р.). Менял у знакомых, потом в автосервисе БМВ сказали, что в моторах М50, если датчик коленвала отказывает, то блок управления двигателем берет информацию с другого датчика.




Количество пользователей, читающих эту тему: 0

0 пользователей, 0 гостей, 0 анонимных