Jump to content
Sign in to follow this  
Alpina_Katerina

Треск в колонках

Recommended Posts

Всем доброго дня!

 

Такая проблема. Летом купила пару альфардов на перед, среднечастотники. Магнитола Alpine 178BT, сначала играло все замечательно, без посторонних звуков, но потом, спустя месяц, появился треск при увеличении громкости свыше 6. Отдельного усилителя нет, играет от встроенного с мафона. А задние колонки не трещат при этом. Что пробовала сделать:

проверка при вкл и выкл зажигании - проблема остается

- Отключение задних колонок - все равно

- Меняла магнитолу на другой Альпайн, с которым таких проблем нет - трещат

- Вытаскивала колонки и подключала дома к усилителю - играют чисто на любой громкости

- Отключала от АКБ полностью бортовую электрику и оставляла на аккуме только провода на мафон - трещат!

 

Причем как-то раз, после того как нашла кз, из-за которого не было света ближнего, включила музыку и все звучало замечательно. Думала, наводка была от кз. Но на следующий день опять 25. Провода на музыку толстые, акустические, новые, а не родные сопли. Уже не знаю, что и думать! Подскажите, кто знает,  что еще может давать такой лаг? :ahtung:

Share this post


Link to post
Share on other sites

где то замыкание происходит, проверяй провода и то как подключены

Share this post


Link to post
Share on other sites

где то замыкание происходит, проверяй провода и то как подключены

 

КЗ именно по проводам акустики искать? В смысле, на бортовую оно завязано не может быть ведь, раз если треск даже при отключенной бортовой или может?

Share this post


Link to post
Share on other sites

А по питанию магнитолы все в порядке? Говоришь, даже аккумулятор подключала только к магнитоле, и ни к чему больше? Еще вот что интересует: есть ли разница в том, какой источник сигнала используется - антенна или CD/флешка? Если треск только с антенной - может у тебя тупо не подключено питание к антенному усилителю (он во всех 34-ках есть), либо что-то с коаксиальным кабелем от него до магнитолы - это проверялось?

 

Насчет динамиков - а как они подключены, если в параллель с такими же - у тебя канал магнитолы может перегружаться, и от этого такая беда.

Share this post


Link to post
Share on other sites

КЗ именно по проводам акустики искать? В смысле, на бортовую оно завязано не может быть ведь, раз если треск даже при отключенной бортовой или может?

именно по проводам акустики, на бортовую может быть и не завязано. Наиболее распространеное место - сзади магнитолы, особенно если подключено через скрутки

Share this post


Link to post
Share on other sites

А по питанию магнитолы все в порядке? Говоришь, даже аккумулятор подключала только к магнитоле, и ни к чему больше? Еще вот что интересует: есть ли разница в том, какой источник сигнала используется - антенна или CD/флешка? Если треск только с антенной - может у тебя тупо не подключено питание к антенному усилителю (он во всех 34-ках есть), либо что-то с коаксиальным кабелем от него до магнитолы - это проверялось?

 

Насчет динамиков - а как они подключены, если в параллель с такими же - у тебя канал магнитолы может перегружаться, и от этого такая беда.

 

С антенной отдельная история - когда-то у меня за 5 часов садился полностью аккум. Отключила под задней обшивкой антенну и аккум перестал садиться. В мафон она включена до сих пор, но для верности замотала отключенные контакты под обшивкой сзади изолентой. Но треск не ушел. Может это всё как-то влиять? А так без разницы какой источник - треск везде. Будь то аукс, юсб, радио, блютус, все равно трещат.

Сзади динамики слабые, старые референс, по параметрам не знаю, но они никогда и не играли особо даже.

Передние RMS 130 Вт

                

            

                                                        

                

 

именно по проводам акустики, на бортовую может быть и не завязано. Наиболее распространеное место - сзади магнитолы, особенно если подключено через скрутки

 

Да, динамики реально подключены к магнитоле через скрутки

Share this post


Link to post
Share on other sites

С антенной отдельная история - когда-то у меня за 5 часов садился полностью аккум. Отключила под задней обшивкой антенну и аккум перестал садиться.

Вообще-то питание на него должно приходить только когда магнитола работает, а именно - с ее специального выхода, который и нужен для таких дел (команда на включение усилителя, внешней антенны, и т.п.), а у тебя там видимо, колхоз.

 

В мафон она включена до сих пор, но для верности замотала отключенные контакты под обшивкой сзади изолентой. Но треск не ушел. Может это всё как-то влиять? А так без разницы какой источник - треск везде. Будь то аукс, юсб, радио, блютус, все равно трещат.

Отключи антенный кабель от магнитолы - уйдет треск?

 

Сзади динамики слабые, старые референс, по параметрам не знаю, но они никогда и не играли особо даже.

Передние RMS 130 Вт

А если отключить те динамики, которые параллельно твоим новым стоят - пропадет треск? Может у тебя выходной канал магнитолы тупо перегружается?

 

 

                

            

Да, динамики реально подключены к магнитоле через скрутки

Если скрутки хорошие - это влиять не должно.

Share this post


Link to post
Share on other sites

Отключи антенный кабель от магнитолы - уйдет треск?

 

Попробую

 

 

А если отключить те динамики, которые параллельно твоим новым стоят - пропадет треск? Может у тебя выходной канал магнитолы тупо перегружается?

 

Я отключала задние колонки - все равно трещит

Share this post


Link to post
Share on other sites

Я отключала задние колонки - все равно трещит

Я не про задние говорю - те, которые ты новые подключила, висят каждая на своем канале, или к этому каналу в параллель еще что-то подключено?

Share this post


Link to post
Share on other sites

Я не про задние говорю - те, которые ты новые подключила, висят каждая на своем канале, или к этому каналу в параллель еще что-то подключено?

 

Да, каждая на своем канале

Кстати, писчи тоже выключены вообще и в дверях, и в торпеде.

Share this post


Link to post
Share on other sites

А если эти динамики (новые) вместо задних включить - треск будет?

Share this post


Link to post
Share on other sites

А если эти динамики (новые) вместо задних включить - треск будет?

 

 Это мысль, надо попробовать тоже. Главное, что сами по себе динамики играют без треска, если подключить не в машине, а просто в другом месте. Буду пробовать отключать антенну от магнитолы, попробую поставить динамики назад и посмотрю, что поменяется

Share this post


Link to post
Share on other sites

Они вообще оба трещат? Может по одному попробовать подключать

Share this post


Link to post
Share on other sites

Они вообще оба трещат? Может по одному попробовать подключать

Да, оба трещат. Подключала по одному - трещат тоже

Share this post


Link to post
Share on other sites

А если назад подключить? И кстати - какая выходная мощность у магнитолы и какая - у этих колонок (не пиковая) и сопротивление - может они тупо перегружаются?

Share this post


Link to post
Share on other sites

 

А если назад подключить? И кстати - какая выходная мощность у магнитолы и какая - у этих колонок (не пиковая) и сопротивление - может они тупо перегружаются?

 

У мафона выходная 4 x 50 Вт, у колонок номинал 130 Вт

 

Кстати, насчет параллели... От магнитолы на каждый динамик свой канал. А вот на каждом переднем параллельно еще писчи висят. Сейчас подключила пищалки в дверях опять, никак не повлияло. А вот в торпеде они (провода) отключены от твиттеров.

Share this post


Link to post
Share on other sites

 

может они тупо перегружаются?

 

Ну ведь пару месяцев проблем не было сначала, играло все от этой же магнитолы и не было тресков...

Share this post


Link to post
Share on other sites

У мафона выходная 4 x 50 Вт, у колонок номинал 130 Вт

У каждой? Странно, не должны вроде из-за этого. А сопротивление какое (у колонок и допустимое у магнитолы)?

 

Кстати, насчет параллели... От магнитолы на каждый динамик свой канал. А вот на каждом переднем параллельно еще писчи висят. Сейчас подключила пищалки в дверях опять, никак не повлияло. А вот в торпеде они (провода) отключены от твиттеров.

Так, у тебя еще и твиттеры стоят? А если один динамик подключить на свой канал с/без твиттера - что-нибудь изменится?

Share this post


Link to post
Share on other sites
Guest Grigoriy12

Была такая проблема, усилитель моросил...

Share this post


Link to post
Share on other sites

Была такая проблема, усилитель моросил...

У нее его нет, пробовали другую магнитолу ставить - то же самое.

Share this post


Link to post
Share on other sites

У каждой? Странно, не должны вроде из-за этого. А сопротивление какое (у колонок и допустимое у магнитолы)?

 

Так, у тебя еще и твиттеры стоят? А если один динамик подключить на свой канал с/без твиттера - что-нибудь изменится?

 

У колонок 4 Ом, у магнитолы допустимое - тоже 4.

 

Про твиттеры сегодня только вспомнила вечером, так как они давно отключенные стоят. Я их в расчет и не взяла поэтому. Пока не пробовала с/без, но тоже идея посетила такая. Пока вот думаю, что в этом замес весь на самом деле...

Share this post


Link to post
Share on other sites

В общем, проблема решена! Нашла кз по левой пищалке в двери, писчи в параллели были. Отключила от канала и нет треска) Совершенно случайно обнаружила, что треск, оказывается, только в левом динамике был. Убрала левый канал на мафоне - правая чисто играет, начинаешь возвращать левый канал - треск начинается. Левая даже на прибавление громкости не реагировала. В итоге, при прозвонке пищалки на двери - кз выявилось.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...